Problème de téléchargement d'images

Nick Smith
Messages : 18
Inscription : 24 janv. 2018, 00:46

Problème de téléchargement d'images

Messagepar Nick Smith » 23 août 2020, 00:30

J'ai un problème pour ajouter des photographies à une espèce particulière [Mouette argentée - Silver Gull - Chroicocephalus novaehollandiae]. J'ai essayé à plusieurs reprises et à chaque fois le même résultat. Je sélectionne l'emplacement géographique, puis le fichier que je souhaite télécharger, lorsque je clique sur `` s'inscrire '' - je peux voir le taux de% du téléchargement du fichier, lorsqu'il atteint 100% la page attendue montrant l'image téléchargée n'apparaît pas, je avoir simplement une page vierge avec
'https://membre.oiseaux.net/photos/?t=1598134405' - J'ai donné plusieurs minutes à la page mais elle ne se charge pas. J'ai essayé une espèce différente et cela fonctionne correctement, je suis revenu pour réessayer avec Silver Gull et toujours sans succès.

I have a problem adding photographs to one particular species [Mouette argentée - Silver Gull - Chroicocephalus novaehollandiae]. I have tried on several occasions and each time the same result. I select the geographical location, then the file I wish to upload, when I click on 'register' - I can see the % rate of the file uploading, when it reaches 100% the expected page showing the uploaded image does not appear, I simply have a blank page with
'https://membre.oiseaux.net/photos/?t=1598134405' - I have given the page several minutes but it does not load. I tried a different species and it works correctly, returned to try again with Silver Gull and still unsuccessful.
Pièces jointes
screenshot 1.jpg
screenshot 1.jpg (34.15 Kio) Consulté 1264 fois
screenshot 2..jpg
screenshot 2..jpg (14.02 Kio) Consulté 1264 fois

Nick Smith
Messages : 18
Inscription : 24 janv. 2018, 00:46

Re: Problème de téléchargement d'images

Messagepar Nick Smith » 23 août 2020, 10:36

Plus d'informations pour cette soumission.
J'ai délibérément téléchargé l'une des photographies de Chroicocephalus novaehollandiae sur la page d'une espèce différente, l'intention était alors de changer l'identification et de changer l'image pour la bonne espèce. Le téléchargement était normal, la page correcte s'est ouverte permettant le redimensionnement de l'image et la validation s'est déroulée correctement. Cependant, lorsque j'ai essayé de changer d'espèce en Chroicocephalus novaehollandiae - tout s'est bien passé jusqu'à la dernière étape lorsque j'ai à nouveau obtenu la page vide. Il semblerait qu'il y ait un problème avec la page (car il ne semble pas y avoir de problème avec les photos, ou ma capacité à les télécharger).
Aidez-moi, s'il vous plaît

Further information for this submission.
I deliberately uploaded one of the photographs of the Chroicocephalus novaehollandiae on to the page of a different species, the intention was to then change the identification and have the image changed to the correct species. The upload was normal, the correct page opened allowing resizing of the image and validation went OK. However, when I tried to change species to Chroicocephalus novaehollandiae - all went correctly until the final step when I again obtained the empty page. It would seem that there might be a problem with the page (as there seems no problem with the photographs, or my ability to upload them).
Help please

Avatar de l’utilisateur
Didier
Administrateur
Messages : 1674
Inscription : 30 sept. 2012, 10:41

Re: Problème de téléchargement d'images

Messagepar Didier » 23 août 2020, 21:12

Salut Nick,

Je regarde ça demain. Peux-tu m'envoyer en privé, l'image, le lieu et l’espèce, STP ?
Amitiés
Didier

Nick Smith
Messages : 18
Inscription : 24 janv. 2018, 00:46

Re: Problème de téléchargement d'images

Messagepar Nick Smith » 23 août 2020, 22:50

Didier  : Salut Nick,

Je regarde ça demain. Peux-tu m'envoyer en privé, l'image, le lieu et l’espèce, STP ?
Amitiés
Didier
Envoyé au webmaster.
regards
Nick

Avatar de l’utilisateur
Didier
Administrateur
Messages : 1674
Inscription : 30 sept. 2012, 10:41

Re: Problème de téléchargement d'images

Messagepar Didier » 24 août 2020, 07:14

Salut Nick,

Le bugue est corrigé. Le nom latin "(Chroicocephalus novaehollandiae)" était trop long par rapport à la taille attribuée dans la base de données. Tu ne devrais plus rencontrer de problème.

Amitiés
Didier

Nick Smith
Messages : 18
Inscription : 24 janv. 2018, 00:46

Re: Problème de téléchargement d'images

Messagepar Nick Smith » 24 août 2020, 11:37

Didier  : Salut Nick,

Le bugue est corrigé. Le nom latin "(Chroicocephalus novaehollandiae)" était trop long par rapport à la taille attribuée dans la base de données. Tu ne devrais plus rencontrer de problème.

Amitiés
Didier
Merci Didier, ça marche bien maintenant.
Nick


Revenir à « Fonctionnement »